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Guide to Podcasting

Making your own podcast is not as scary as it sounds. All you need is something to record
your voice with (your phone or computer will do just nicely), editing software, and a lot of

patience.

1.

Get the software.

Audacity is free and perfectly adequate for making a decent podcast. Click on the link,
then hit the big button that says, “Download Audacity” and follow the instructions to
install.

https://www.audacityteam.org/

@ Audacity.
HOME ABOUT ~ DOWNLOAD ~ HELP ~ CONTACT ~ GET INVOLVED ~ DONATE COPYRIGHT

Free, open soUEGS
cross-platform
audio software

Audacity is an easy-to-use, multi-track audio editor

and recorder for Windows, Mac OS X, GNU/Linux
and other operating systems.

Developed by a group of volunteers as open source.

& DOWNLOAD AUDACITY == ‘ Q Latest version:2.3.3 View Release Notes Documentation

Make a recording.

| find the easiest way is to use the voice recorder on my phone. Most phones have one,
or you can download a voice recorder app (don’t pay for one, there are plenty available
free). Here’s what it looks like on a Samsung phone:

< Standard

15.69

Samsung
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The other option is to record straight into Audacity. Click on the Record button, and
away you gol!
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3. Save your recording.
If you recorded on your phone, you will have the option to save the file. Give the file an
obvious name and save it somewhere you will be able to find it.

Save recording

Podcasting Guide1
Category None *

Cancal Save

If you chose to record on audacity, your audio will already be in the programme, but
you might want to save it as a file so you can use it more than once when you edit. To
do this, go to File>Export>Export as MP3 (or WAV, either is fine).

| Audacity
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Again, give it an obvious name and save it somewhere you will be able to find it easily.
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File Edit Select View Transport Tracks Generate Effect Analyze Tools Help
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| No items match your search. |

17.0 18.0 19.0 20.0 210 220 23.0 24.0
Quick access - - n . n n n L

Desktop

"
Libraries

[ ]

This PC

@ —_—
Network

Fie name Podcasting Guide 1 wav ol e ]

Saveastype: | WAV (crosoft) signed 166¢ PCM v Cancel

Format Options

No format specific options

You might see this message pop up when you save:
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You can choose to fill in all the details if you want to, but it will still save if you don’t.

4. Get the audio into Audacity.
If you recorded on your phone, you will need to get the file onto your computer. There
is a heap of ways you can do this:
e Email it to yourself
e Upload it to your Google Drive
e Bluetooth

My favourite option is Bluetooth — you can save it to exactly where you want it without
having to clutter up your inbox.
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Find the share option on your phone, prepare your computer to receive a file, and
choose Bluetooth for your sharing option. (Note: you have to have your computer ready
to receive before sharing from your phone).

Add a Bluetooth Device
Allow a Device to Connect
Show Bluetooth Devices
Send a File

a File
Join'd Personal Area Network
Open Settings

Remove lcon

< Podcasting Guide1 a < Podcastit  Edit
& a
Rename
2 78 Send to Smart View  Link Sharing
2 device
Delete
00:15.76
3 © *,0 o
Convert speech to text WhatsApp Gma‘ Bluetooth Messenger

Move to Secure Folder

e 0
1l (@] <

< Select device _ Stop

Check to make sure the connecting device

~ ~ . )
< O x10 (Y O x10 is visible to other devices.
Skip muted Repeat Speed Skip muted Repeat Speed
Available devices
« > » - > » ) 0B-NB-117
-3s +3s -3s +3s ‘
11 (@] < 1 @] <

Again, save it somewhere obvious and you’re ready to go.

Open Audacity and choose File>Import>Audio

12 Podcasting Guidel - X
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Save Project »

Export
Import

Page Setup...
Print.

Exit

Choose youir file.
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Podcasting
Guidel méa

Podcasting
Guidelwav

If your file from your phone is .m4a, you will get these messages:

FFmpeg not found X

X
Audacity attempted to use FFmpeg to import an audio file, Error Importing

but the libraries were not found.

"CAU: p\Podcasting Guide1.m4a" is an Advanced Audio Coding file.
Without the optional FFmpeg library, Audacity cannot open this type of file.
Otherwise, you need to convert it to a supported audio format, such as WAV or AIFF.

)

To use FFmpeg import, go to Edit > Preferences > Libraries
to download or locate the FFmpeg libraries.

] Do not show this warning again

=

S

Don’t freak out. This just means you need to convert your file to something Audacity can
work with. Click on this link https://www.online-convert.com/ then follow these steps:

1. Choose “Audio converter”

[l Online converter - convert videc X +

< C @ online-convert.com * O

| ONUNE' Invert media free, fast and online. Logi Reaictar
software installation needed. ogin egis

Home  File formats  Blog ENG v

Developers Menu v

Free online file converter

Convert media files online from one format into another. Please select the target format below:

N A s
n Audio conwrter E Document converter 48% Webservice converter g Software converter
wr =
et T T T
1 ] ane | I 1

2. There are a lot of options, go for AIFF (this is one of the formats suggested in the
above message from Audacity).

¥ Device Converter

» Document converter
» Ebook converter

» Hash encryption

» Image converter

} Software Converter
» Video converter

» Webservice converter

Music converter to AAC

Free online AAC converter to convert audio or video to the ACC audio format. Free and fast providing high quality.
Read more...

Convert audio o AIFF

Convert your audib- his free and fast online audio converter. Change settings to further enhance
audio conversion. Résavreres

Convert audio to FLAC

Convert your music to the FLAC format with this free online audio converter. Choose additional options to further
enhance quality. Read more...

3. Choose your file.

© Mary Rabbidge 2020. All Rights Reserved 5
http://laborastories.nz/



http://laborastories.nz/
https://www.online-convert.com/

» Device Converter 9. Convert files to the OPUS format
10. Convert audio to WAV
11. Convert audio and video to WMA

» Document converter
» Ebook converter

» Hash encryption
Audio converter

Drop Files here

» Image converter

» Software Converter Q Choose Filgs

» Video converter

1. MP3 to AIFF

hecmamccsansssmeand

» Webservice converter

Add example file
> Start conversion

4. Start the conversion. Once that’s done, download it.

TGS Oy GOOgIe e - e = IO

Conversion Completed

We did it! If the download does not start in a couple of seconds, you can click on the download link below.
Click here to download your file .

h these unusual times:

Your converted file

Podcasting Guidel.aiff 1.32 MB

info@cp.co.nz

Waht:£6/go premitim? & Cloud Upload | & Download file as ZIP § & Download

@ convert large files up to 8GB
@ up to 10 concurrent conversions Further convert your file > Convert original file again >
© 200 files per conversion

5. The easiest way to save it from here is to click on the arrow next to the file and find
it in your downloads. From there, you can move it to the folder you want to save it
in.

.O\!l*ﬁ'w.-af\
W This PC
ol
3D
wDel

e

Documenits > Mo

4 Downloads

Further convert your file > B Music
& Pictures
2. load buttons above do not ap)| B Videos
Ope
Always open fles of s type |V have the following optiq 2. Windows (C)
d Show in folder om our ser »- Student Shared Dat
pipg Q m ioad it up to 10 times w Staff Shared Drive (

kt download link

»~ rabbidgem (\\OB-S|

A Podeasting Guidet aiff v
»~ DEPT VIDEOS (V)

W Network

& Podcasting Guide1.aiff

480 items 1 item selected 132 MB

6. Now, repeat the Import>Audio process from above and you’re underway.

5. Edit.
Now we’re ready for the fun stuff. Once your file is imported into Audacity, you can start
to make it awesome. Audacity has a lot of features to play with and the Quick Help guide
(indicated below) has heaps of advice on how to use the programme and what each tool
does. For this reason, I'll stick to the basics. This is what your screen will look like once
you have imported your audio (you may have one or two lines for this, it depends on
whether you recorded in Mono or Stereo — it doesn’t matter):

© Mary Rabbidge 2020. All Rights Reserved 6
http://laborastories.nz/



http://laborastories.nz/

& Padcasting Guide - =] x
File Edit Select View Transport Tracks Generate Effect Anahze Tools Help
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Mute Solo

- G

1. Play
Before you start going crazy deleting bits and moving things around, you probably
want to hear how it sounds. There are a couple of tricks to this: you can use the space
bar instead of the controls along the top to start and stop playing; when you go to
start again, the programme will pick up from where you were last. If you want to go
back to the start, click on the ‘0.0’ at the top of the screen.

Podcasting GuideT
File Edit Select View lempen Tracks Generate Eﬂm Anal Iyz Tools Help

= o

: . X/ 8L s 4 2 ckosetionomg e 26 0| M) S 4o 42 % S0 24 f8o2 5 0
B \ [ [ ] o e e e e o e
e ‘ vz v|4)[sn-h- |

7.0 8.0 9.0 10.0 1.0 120 13.0

2. Volume
You can adjust the volume (“Gain” to those in the biz) of individual tracks using the
controls on the panel on the left. This is particularly useful once you start adding
sound effects and music, as you don’t want them to dominate. You can also mute a
track once you have a few more added if you want to focus on one.

@ Podcasting Guidel = a %3
Fle Edit Sele:t V:ew Tmspon Tracks mrm Amtyu Tools Help

“ ‘ > . PR ° fl */[ *"[Lf-“—* 42 Cickto StartMoniring - 4&—'24540‘ \ﬂl |_”,_43A J
Qo e O K0 o = qqgg ”
Iﬁﬁ vl&lmmm vlzmunvm\s....(cmm 9|

3.0 50 70 80 9.0 100 1.0
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3. Zoom in/out

Editing is fiddly, so it helps if you can see all the little bumps that you want to remove.
Go to View>Zoom>Zoom In. You can do this several times to keep making it bigger.

[@ Podcasting Guide1

2 =] X

W s s 2 % w2 s 2 50

o~ @a2a & blie -

4. Selection

This little guy is what you use to highlight sections to make changes to (e.g. cut). Make
sure you have selected it:

68 Podcasting Guide1 - 5] X
File Edit Select View Transport Tracks Generate Effect Analyze Tools Help
=l n f > = ] W ° { :\!L‘RiLAA Cickto Start Montorng 18— 12— 60 19:f#;wfazf.ufr.\of-s_'.u%ufagol
T e\ o S ey o [n LB B VG VL oo
vlz&aao)mﬁé) Spesker (C -]
10 20

40 5.0 6.0

Then highlight the section you want to add an effect to. (Beware: this is all he does,
and he can be a right pain if you try to move sections around with him).

3 Podcasting Guide1 - o X
File Edit Select View Transport Tracks Generate Effect Analyze Tools Help

= 0 F =i . JIx2 8 s 45 2 cicosetuonons 18 -i2 -fs il

S 43 42 36 0 4 48 42 & 0
: oK S o @[ XD -w ea2q@pie
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5. Cut

Once you’ve highlighted a section to cut, use the scissors to remove it:

¥ Podcesting GuideT

Fie Edt Seect View Tnsport Tocks Geneute fffect Anshae Toos Help

[=]

X

10

N

6. Split Track:

2.0

50

6.0

I Eavdt @|" 4B 42 Cickto Start Monitoring 18— 1250 B DI - S {4’0 R
n ) woe oo LR
[ | QoK s o ‘®: G [ I TN I VG Y -V ey
1: ~| Mmm(cuvlzam)sumv o) Speaker (Conexant ISST. |

70

If you want to add a pause for a breath or sound effect, CTRL+l will make a split in the
track (as seen as a vertical black line in the image below) and you can then move it

along.

7. Move Track
Use the double arrow tool to pick up your track and move it around. Make sure you

have selected it first:

File m jsjege View Tansport Tracks Generste Effect Analyze Tools Help -
: " > . w e ° \[T-}’/ 3 &"’—34—4 Cick to Start Monitoring «u— 42— 5 0 0"—«“—-‘04—4‘4—4—4&—4‘&: 4—0
; N TR ol 0 e 0o XD we i @a[alQQ[[B[i e ]

24| e < 40 ot e,

5.0

6.0

Then move it to where you want it:

9 Podcasting Guide1
File Edit Select View Tespot_Tds Generate Effect Analyze Tools Help
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Warning: Don’t do too much of this before you add your music and sound effects
because you will probably want to have at least some time of just music and/or sound
effects for your intro. In this case, you will have to move your audio track along so it
starts after the music and it’s a real pain to move each section individually after you’ve
spaced it out carefully.

8. Adding music and sound effects.
This is where your podcast really starts to come together. Adding music has a huge
effect on the tone of the podcast, and sound effects bring it to life. My advice is to
plan exactly what sound effects you want and where you want to put them before
adding them.

This website is great for free sounds: http://soundbible.com/. You do have to know
exactly what you want though, as you have to search for it. Each sound also has
creative commons information, so you can include the right attribution in your credits.

Once you have chosen your sound effect, download it (WAV or MP3 is fine) save it
somewhere obvious, and import it into Audacity as you did your audio.

Service Bell Help Sound

Sound Clips
Get your ‘ e——
ALCTION Bell

q 18 here. '

About' Customer ringing
service bell in need of help in a

store

Title: Service Bell Help
Uploaded 5.09.18 van sliding Door

License Attribution 3.0

Recorded by Daniel Simion

File Size 270 KB

Downloads 231821

For music, | like https://www.bensound.com/. It has a huge range of backing music,

divided into genres. There are some that you have to pay for, but more than enough
free ones to go with.

Again, choose your music, download it and save to your computer, then import into
Audacity.

© Mary Rabbidge 2020. All Rights Reserved 10
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x +

© C @ bensound.com

®

Create An Account | Sign In

Bensound

ROYALTY FREE MUSIC LICENSING SUBSCRIPTION FAQ/HELP CONTACT

ROYALTY FREE MUSIC by BENSOUND

XT

- -
NN S

=

*

® 2:2 Creative Mi 27 A New Beginninx ® 2:34
o RG] - | © © E - ©

Royalty Free Music by Bensound X =

<« C @ bensound.com

ROYALTY FREE MUSIC by BENSOUND ——

FREE License with Attribution Pro License from 34€ bl
- 1 for fi n your multimedia

Y ebook f F e coniayol 6
lon you dit :
) ense for this track

Optional Credits
High quality Mp3 + Wav

dcast License Certificate
— ==

Summer ® 3:37 Ukulele @ 2:26 Creative Minds Q 227 A New Beginning Q 234

e oEm Do oEm Do OEm Do 0 B

XX

When you go to import your sound effects and music, Audacity will automatically add
a new track for each. This is the easiest to begin with, as it keeps everything separate
and you can layer it. Also, if you only want to work on one part of the podcast at a
time (like music) you can mute the other tracks.

If you want to see all your tracks at the same time, go to View>Track Size>Fit to
Height.

¥=h Podcasting Guide1
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1.0
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If your music track is much longer than your other tracks, Audacity will zoom out to fit

it on the screen. Just go back to View> Zoom>Zoom In to get it back to a size you can

work with.

9. Effects

Audacity has a whole lot of effects that you can add to your podcast to make it sound

even more awesome. The Help section explains them all in detail and gives clear
instructions for how they work. My favourite is Fade In/Fade Out for music at the
beginning and end of a section. Use the selection tool to highlight the section you

want to fade in:

& Podcasting Guide - & X
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= + | 0od > -~ > &t Py PR
o | o > — S Qe e
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o—- |10
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32-bit float 4
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sonte
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o

L R 1
St o]
Stereo, 44100z |.n‘
32.5i float

a| selct | 4.01

Then use Effect>Fade In to apply it.
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10. Save and Export

This probably isn’t going to be an all-in-one-go project, so you’ll want to save it as you

go. Go to File>Save Project>Save Project As...

¥ Podcasting Guidel - [=] X
File Edit Select View Transport Tracks Generate Effect Anahze Tools Help
= = L : ) @ g ; v ; ; . ; o r q : v ; i T i

New CtrieN ~ I -Er Vs \l, = 448 42 ClcktoStartMontoring 18— 12— &0 |~ ) - 54 48 42 3% 3024 148 42 : B S
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ecent Files
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o Save Proiect As..

R Save Loséless Copy of Project... i
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Page Setup... -

Print...

Bt Ctrl+Q
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This will generate this warning:

—_—

I Warning

— [[]Don't show this warning again

X

‘Save Project’ is for an Audacity project, not an audio file,
For an audio file that will open in other apps, use 'Export’.

OK[\ | Cancel
—— ~5’ﬁ |

—

| !

What this means is that you have only saved the work you are doing, not something

you can share with other people. When you’re ready to show off your finished
product, go to File>Export>Export as MP3 or WAV:
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Exit Ctrl+Q Export Labels
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As per usual, choose an obvious name for it and an obvious place to save it, and you're

done!

Last word

Podcasting is an excellent and accessible way to share a story. It does take a lot of patience

and some getting used to, so take it easy and don’t be hard on yourself if you don’t get the

hang of it straight away. Plan well before you start so you don’t get stuck halfway through

having to move EVERYTHING because you wanted one more sound effect. Try something

simple to begin with, like reciting your favourite poem and adding some music and sound

effects. Most importantly, have some fun with it!
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